You cannot select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
14 lines
430 B
Bash
14 lines
430 B
Bash
pkgname="ubuntufonts"
|
|
pkgver=0.83
|
|
pkgrel=1
|
|
arch=('any')
|
|
pkgdesc="Ubuntu fonts package from https://design.ubuntu.com/font/"
|
|
url="https://design.ubuntu.com/font/"
|
|
source=("https://assets.ubuntu.com/v1/0cef8205-ubuntu-font-family-0.83.zip")
|
|
sha256sums=("61a2b342526fd552f19fef438bb9211a8212de19ad96e32a1209c039f1d68ecf")
|
|
|
|
package() {
|
|
install -Dm644 "$srcdir"/ubuntu-font-family-0.83/*.ttf -t "$pkgdir"/usr/share/fonts/Ubuntu
|
|
}
|
|
|